pip install google-cloud-datastore==2.1.6

Google Cloud Datastore API client library

Source
Among top 1000 packages on PyPI.
Over 12.1M downloads in the last 90 days.

Commonly used with google-cloud-datastore

Based on how often these packages appear together in public requirements.txt files on GitHub.

google-cloud-pubsub

Google Cloud Pub/Sub API client library

google-cloud-spanner

Cloud Spanner API client library

google-cloud-language

Google Cloud Natural Language API client library

google-cloud-vision

Cloud Vision API API client library

google-cloud-bigquery

Google BigQuery API client library

google-cloud-storage

Google Cloud Storage API client library

google-cloud-bigtable

Google Cloud Bigtable API client library

google-cloud-logging

Stackdriver Logging API client library

grpc-google-iam-v1

GRPC library for the google-iam-v1 service

google-cloud-securitycenter

Cloud Security Command Center API client library

google-cloud-core

Google Cloud API client core library

google-apitools

client libraries for humans

google-cloud

API Client library for Google Cloud

google-cloud-speech

Google Cloud Speech API client library

proto-google-cloud-datastore-v1

GRPC library for the Google Cloud Datastore API

gapic-google-cloud-language-v1beta2

GAPIC library for the Google Cloud Natural Language API

google-cloud-monitoring

Stackdriver Monitoring API client library

google-cloud-videointelligence

Google Cloud Video Intelligence API client library

gcloud-flask-oauth-cors

A tiny utility to authenticate requests using GCP OAuth and send CORS headers in Flask

Version usage of google-cloud-datastore

Proportion of downloaded versions in the last 3 months (only versions over 1%).

1.12.0

33.35%

1.15.3

29.92%

1.7.4

9.66%

1.10.0

4.64%

1.4.0

4.25%

1.15.0

4.16%

1.6.0

2.86%

2.1.6

2.79%

2.1.4

1.07%

1.2.0

1.02%