pip install coinor.dippy==1.95.2

DIP Python Interface

Source